Vertuo - EU - GAME - 7950x - HIGH - GERMANY 1 outage – Incident details

EU - GAME - 7950x - HIGH - GERMANY 1 outage

Resolved
Partial outage
Started 17 days agoLasted 6 minutes

Affected

EUROPE - GAMESERVERS

Operational from 12:33 PM to 12:33 PM, Partial outage from 12:33 PM to 12:39 PM, Operational from 12:39 PM to 12:39 PM

EU - GAME - 7950x - HIGH - GERMANY 1

Operational from 12:33 PM to 12:33 PM, Partial outage from 12:33 PM to 12:39 PM, Operational from 12:39 PM to 12:39 PM

Updates
  • Resolved
    Resolved

    EU - GAME - 7950x - HIGH - GERMANY 1 is now back online!

  • Investigating
    Investigating

    EU - GAME - 7950x - HIGH - GERMANY 1 cannot be accessed at the moment. Our team has been notified and are looking into the issue and will update you once there is more information!