Vertuo - US - GAME - 9950x - HIGH - NEW YORK 1 outage – Incident details

US - GAME - 9950x - HIGH - NEW YORK 1 outage

Resolved
Partial outage
Started 9 days agoLasted 5 minutes

Affected

UNITED STATES - GAMESERVERS

Operational from 4:19 PM to 4:19 PM, Partial outage from 4:19 PM to 4:24 PM, Operational from 4:24 PM to 4:24 PM

US - GAME - 9950x - HIGH - NEW YORK 1

Operational from 4:19 PM to 4:19 PM, Partial outage from 4:19 PM to 4:24 PM, Operational from 4:24 PM to 4:24 PM

Updates
  • Resolved
    Resolved

    US - GAME - 9950x - HIGH - NEW YORK 1 is now back online!

  • Investigating
    Investigating

    US - GAME - 9950x - HIGH - NEW YORK 1 cannot be accessed at the moment. Our team has been notified and are looking into the issue and will update you once there is more information!