Vertuo - Vertuo Hosting - Billing Area outage – Incident details

Vertuo Hosting - Billing Area outage

Resolved
Partial outage
Started 2 months agoLasted 28 minutes

Affected

Infrastructure

Operational from 5:06 AM to 5:06 AM, Partial outage from 5:06 AM to 5:34 AM, Operational from 5:34 AM to 5:34 AM

Vertuo Hosting - Billing Area

Operational from 5:06 AM to 5:06 AM, Partial outage from 5:06 AM to 5:34 AM, Operational from 5:34 AM to 5:34 AM

Updates
  • Resolved
    Resolved

    Vertuo Hosting - Billing Area is now back online!

  • Investigating
    Investigating

    Vertuo Hosting - Billing Area cannot be accessed at the moment. Our team has been notified and are looking into the issue and will update you once there is more information!