Vertuo - EU - VPS - 7950x - 10GBPS - HIGH - GERMANY 2 outage – Incident details

EU - VPS - 7950x - 10GBPS - HIGH - GERMANY 2 outage

Resolved
Partial outage
Started 19 days agoLasted 2 minutes

Affected

EUROPE - VPS SERVERS

Operational from 6:37 AM to 6:37 AM, Partial outage from 6:37 AM to 6:39 AM, Operational from 6:39 AM to 6:39 AM

EU - VPS - 7950x - 10GBPS - HIGH - GERMANY 2

Operational from 6:37 AM to 6:37 AM, Partial outage from 6:37 AM to 6:39 AM, Operational from 6:39 AM to 6:39 AM

Updates
  • Resolved
    Resolved

    EU - VPS - 7950x - 10GBPS - HIGH - GERMANY 2 is now back online!

  • Investigating
    Investigating

    EU - VPS - 7950x - 10GBPS - HIGH - GERMANY 2 cannot be accessed at the moment. Our team has been notified and are looking into the issue and will update you once there is more information!