Vertuo - EU - VPS - 7950x - 10GBPS - HIGH - GERMANY 2 outage – Incident details

EU - VPS - 7950x - 10GBPS - HIGH - GERMANY 2 outage

Resolved
Partial outage
Started 17 days agoLasted about 1 hour

Affected

EUROPE - VPS SERVERS

Operational from 9:39 PM to 9:39 PM, Partial outage from 9:39 PM to 10:36 PM, Operational from 10:36 PM to 10:36 PM

EU - VPS - 7950x - 10GBPS - HIGH - GERMANY 2

Operational from 9:39 PM to 9:39 PM, Partial outage from 9:39 PM to 10:36 PM, Operational from 10:36 PM to 10:36 PM

Updates
  • Resolved
    Resolved

    EU - VPS - 7950x - 10GBPS - HIGH - GERMANY 2 is now back online!

  • Investigating
    Investigating

    EU - VPS - 7950x - 10GBPS - HIGH - GERMANY 2 cannot be accessed at the moment. Our team has been notified and are looking into the issue and will update you once there is more information!